Web Server Down
Incident Report for Inventive
Resolved
The incident has been resolved and we are monitoring the results.
Posted Aug 21, 2020 - 09:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2020 - 09:27 UTC
Investigating
Our network engineers are looking at the root of the problem and are investigating the issue now.
Posted Aug 21, 2020 - 09:24 UTC
This incident affected: Inventive Web Host.